Gateway Management API Degradation

Minor incident API Gateway API Developer Portal
07.11.2023 20:30 CEST · 1 week, 1 hour, 18 minutes

Updates

Resolved

The system has been stable during the last 5 days. The problem was laying on a connectivity problem to a database of one of the modules of the API Gateway. After fixing the problem and closely monitoring, we can now close this issue.

November 14, 2023 · 21:46 CEST
Monitoring

The specialist team has confirmed that they have addressed the underlying problem. We don’t observe the issues any longer, but we are still waiting for a clear root-cause analysis that ensures the problem has been understood and can be avoided.

November 9, 2023 · 23:14 CEST
Investigating

While the specialist team continues to investigate, the system behaves more stable at the moment. However, we can’t conclude that his has been resolved yet. We will update once we know better.

November 9, 2023 · 16:30 CEST
Issue

The Management API of our API Gateway is intermittently failing. Surrounding services relying on this API for management/administrative processes are impacted such as users onboarding to APIs, or creation of new users.

The respective specialist team is involved and investigation is ongoing.

No API traffic is impacted.

November 9, 2023 · 13:23 CEST

← Back