API Developer Portal is unavailable.

Major incident API Developer Portal
30.04.2025 09:08 CEST · 4 hours, 32 minutes

Updates

Resolved

The API Developer Portal is available again. We apologize for any inconvenience caused.

April 30, 2025 · 13:38 CEST
Issue

The API Developer Portal is currently unavailable.

We are working to investigate and resolve the issue and will inform you as soon as it is resolved.

Best regards,
Your API Developer Portal Team

April 30, 2025 · 11:08 CEST

← Back