The API Developer Portal is inaccessible outside of the DHL network.

Major incident API Developer Portal
07.05.2025 11:46 CEST · 30 minutes

Updates

Resolved

The API Developer Portal is available again. We apologize for any inconvenience caused.

May 7, 2025 · 12:16 CEST
Issue

The API Developer Portal is currently inaccessible outside of the DHL network. We are actively working to resolve this issue and appreciate your patience as we address it.

May 7, 2025 · 11:46 CEST

← Back