Connection issue

Major incident API Developer Portal
28.07.2023 08:50 CEST · 4 hours, 45 minutes

Updates

Resolved

Developer Portal is stable now. We solved the issue.

Best Regards,
Saina Bayat

July 28, 2023 · 13:34 CEST
Issue

We have at the moment issue with Google Connect.
Because of that, API Developer Portal is unstable.

We try to solve the Problem as soon as possible.
We apologize for the inconvenience.

Saina Bayat

July 28, 2023 · 08:50 CEST

← Back